Author Topic: connect to my Apple airport time capsule  (Read 1843 times)

yellowsub

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
connect to my Apple airport time capsule
« on: September 18, 2015, 02:39:06 PM »
Before the sound issue I had a connection to my Apple Time capsule were all my movies are stored, but after resetting the Cood-e because of the sound issue (was hoping that would fix it) there is NO way I can connect to my Apple Time Capsule again so can anyone tell me how to do this because I have no idea anymore.

Thank you.

Jeremy

  • TEAM COOD-E
  • Full Member
  • *****
  • Posts: 183
  • Karma: +21/-2
    • View Profile
Re: connect to my Apple airport time capsule
« Reply #1 on: September 22, 2015, 08:44:20 AM »
Hi yellowsub,

does it give any error message? did you restart the time capsule?

Gr, Jeremy
Don't forget to smile everyday.

yellowsub

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: connect to my Apple airport time capsule
« Reply #2 on: September 22, 2015, 08:58:13 PM »
Ik kan van mijn Windows en Apple pc de time capsule gewoon benaderen, begrijp er niks van

Jeremy

  • TEAM COOD-E
  • Full Member
  • *****
  • Posts: 183
  • Karma: +21/-2
    • View Profile
Re: connect to my Apple airport time capsule
« Reply #3 on: September 23, 2015, 11:07:05 AM »
Ok, but does it give a error?

Gr, Jeremy
Don't forget to smile everyday.

yellowsub

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: connect to my Apple airport time capsule
« Reply #4 on: September 23, 2015, 03:19:05 PM »
fout 2 gedeelde locatie niet beschikbaar maar hoe kan het dat ik dan wel vanaf mijn Mac plus mijn Windows pc de harde schijf kan benaderen en een film kan opstarten vanaf beide.

Zie attachment hoe mijn IMAC het ziet dus doe wat fout maar weet niet wat !!

yellowsub

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: connect to my Apple airport time capsule
« Reply #5 on: September 23, 2015, 04:18:52 PM »
solved I have the share but now it keeps on buffering and still NO sound
https://youtu.be/tHXIMnzs-kM