Author Topic: COOD-E addon region-addons not working anymore  (Read 1572 times)

Frenske

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
COOD-E addon region-addons not working anymore
« on: February 02, 2016, 10:42:03 PM »
Hello everybody,

I did a couple of factory resets to be sure.
What happens is this:
During factory reset it goes to the update package and halfway the instal i get an error , then it reboots into 1.2.5.
I apply my region etc in first menu.
Then COOD-E gui starts.
Then i want to start "region-addons" i get an error.
Its version 1.0.0.
What can i do?
Thank you

Frenske

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: COOD-E addon region-addons not working anymore
« Reply #1 on: February 04, 2016, 08:58:35 AM »
If there is an new version "region addons"  can sombody post it?
So i can update it.
I can browse every repository but not the cood-e rep.......
Thank you

Frenske

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: COOD-E addon region-addons not working anymore
« Reply #2 on: February 07, 2016, 03:56:11 PM »
Can somebody please confirm if there is an updated "region addons" ?
Grtz

Vekia

  • Newbie
  • *
  • Posts: 20
  • Karma: +14/-7
    • View Profile
Re: COOD-E addon region-addons not working anymore
« Reply #3 on: March 01, 2016, 09:25:17 AM »
just install repo's from superrepo and fusion (google it, you will find it)
and you have access to any addon.

But, ofc, the repo is legal, but some addon's they have there aren't so..
Audio Add-on Fix: http://bit.ly/2eaFI8i (LINK UPDATED)
Backup link: http://www65.zippyshare.com/v/WuhE1fYJ/file.html

Setting -> Addons -> Install by ZIP

Works up to v1.25 with original COOD-E firmware