Author Topic: Annoying buffering  (Read 7024 times)

Impulse

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-1
    • View Profile
Annoying buffering
« on: August 22, 2015, 08:43:07 PM »
Hi, I have the Cood-E tv for a couple of weeks now BUT I'm about to throw my device in the bin.  >:(

If I'm watching a serie or a movie it keeps Keeps buffering. If I push play it goes on playing normal for a couple of minutes, stuttering or not at all. This is happening for the last couple of days. I have the device connected via LAN. Is there a way to avoid the whole buffering. Oh it's not with everything I watch....

Thanks 8)
« Last Edit: August 22, 2015, 09:32:59 PM by Impulse »

tuk

  • Full Member
  • ***
  • Posts: 118
  • Karma: +10/-0
    • View Profile
Re: Annoying buffering
« Reply #1 on: August 23, 2015, 06:10:51 PM »
Where are you streaming from?

Impulse

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-1
    • View Profile
Re: Annoying buffering
« Reply #2 on: August 23, 2015, 06:12:48 PM »
The Netherlands

Jeremy

  • TEAM COOD-E
  • Full Member
  • *****
  • Posts: 183
  • Karma: +21/-2
    • View Profile
Re: Annoying buffering
« Reply #3 on: August 24, 2015, 08:10:46 AM »
Hi Impulse,

Buffering from streams is not something we can fix, as it all depends on the host + stream size.
When using playback (playing from your local network) it should not buffer, if it does, please check your type of ethernet cables.

We advise at least CAT5e ethernet cables.

Gr, Jeremy
Don't forget to smile everyday.

tuk

  • Full Member
  • ***
  • Posts: 118
  • Karma: +10/-0
    • View Profile
Re: Annoying buffering
« Reply #4 on: August 24, 2015, 08:27:01 PM »
The Netherlands

I mean: what is the source of the stream, of course :)

Impulse

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-1
    • View Profile
Re: Annoying buffering
« Reply #5 on: August 24, 2015, 08:45:31 PM »
****, But today I found another add-on where I have no problems at all ( knock on wood)
« Last Edit: August 25, 2015, 08:03:15 AM by Jeremy »

Impulse

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-1
    • View Profile
Re: Annoying buffering
« Reply #6 on: August 24, 2015, 08:51:41 PM »
Hi Impulse,

Buffering from streams is not something we can fix, as it all depends on the host + stream size.
When using playback (playing from your local network) it should not buffer, if it does, please check your type of ethernet cables.

We advise at least CAT5e ethernet cables.

Gr, Jeremy

I'm using a 5e Ethernet cable. I'm streaming from ****. Today I found another add-on and that one works perfect. So I'm guessing **** and it's streaming links is the problem and not my connection.
« Last Edit: August 25, 2015, 08:03:09 AM by Jeremy »

Jeremy

  • TEAM COOD-E
  • Full Member
  • *****
  • Posts: 183
  • Karma: +21/-2
    • View Profile
Re: Annoying buffering
« Reply #7 on: August 25, 2015, 08:03:43 AM »
Hi Impulse,

Good to hear it's working fine, as i thought its the host :D

Gr, Jeremy
Don't forget to smile everyday.

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #8 on: October 24, 2015, 08:20:31 PM »
Hi,

You can do something about buffering...!
You can add some settings in the advancedsetting.XML

Read this it will tell you all about buffering and it will explain you step by step what and how you can set kodi it in the advancedsettings.

http://androidpcreview.com/fix-kodi-buffering-problems-heres-how-to-modify-the-kodi-cache/2611
Believe in yourself because if you don't no one does..!!

aquerido

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +3/-0
    • View Profile
Re: Annoying buffering
« Reply #9 on: October 25, 2015, 09:57:56 AM »
Hey, Coert.
Would you care to share which settings did you use on your advancedsettings.xml file?
Thanks.

BR,
Art

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #10 on: October 25, 2015, 04:31:11 PM »
Buffermode> 2
Cachemembuffer> 104857600
Curlclienttimeout> 15
Curllowspeedtime> 10
Readbufferfactor> 5

Greetz Coert
Believe in yourself because if you don't no one does..!!

aquerido

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +3/-0
    • View Profile
Re: Annoying buffering
« Reply #11 on: October 25, 2015, 05:12:03 PM »
Thanks, Coert.
I was using the default ones on the website you've mentioned. 1, 1.5, 104857600.
Will try the ones you've provided instead.

BR,
Art

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #12 on: October 25, 2015, 06:28:11 PM »
Haha kodi all ready uses the default settings... ;-p
Let me know how my settings are working for you  8)
Believe in yourself because if you don't no one does..!!

aquerido

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +3/-0
    • View Profile
Re: Annoying buffering
« Reply #13 on: October 26, 2015, 09:15:51 AM »
Well, I didn't know about Cood-E using the default settings.
I thought it was strange that the advancedsettings.xml was not there in the first place.
Anyway, your settings seem to work fine for me. At least on TV streams, the buffering is reduced to almost nothing, but I've only tried it on a wireless connection.
Couldn't find a cable long enough to try an ethernet connection.
Thanks a bunch, Coert.
 ;)
BR,
Art

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #14 on: October 26, 2015, 01:58:38 PM »
Wireless is possible but you have to set up the box close to the WiFi without interference like walls and and WiFi on a quiet Chanel... Working for me ;-)
But I also use a cable because the signal is much more stable that way...
Cood-e didn't had advanced.XML file/settings out of the box right after first boot I checked and it was empty..
No it does lol ;-p and you do to :-D
Feel free to sent me a PM when having a problem / question
I'm want to assist if needed ;-)
Greetz Coert
Believe in yourself because if you don't no one does..!!