Author Topic: Annoying buffering  (Read 6800 times)

aquerido

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +3/-0
    • View Profile
Re: Annoying buffering
« Reply #15 on: October 27, 2015, 08:56:35 AM »
Thanks again, Coert.
Your settings work just fine under wifi. I've never seen anything buffering so quickly...  :)
It's a crying shame that the Cood-E team are not here more often to see the good support you are providing to their customers, instead of them.  :-[
Keep in touch.

BR,
Art

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #16 on: October 27, 2015, 02:37:16 PM »
 ;DD thanks

Enjoy your streaming  8)
Believe in yourself because if you don't no one does..!!

aka200

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Annoying buffering
« Reply #17 on: February 11, 2016, 12:07:36 PM »
Buffermode> 2
Cachemembuffer> 104857600
Curlclienttimeout> 15
Curllowspeedtime> 10
Readbufferfactor> 5

I have the same problem with the genesis plugin.
Can someone explain to me how to place this file in to the appropriate directory?
I have tried to navigate into the folders of the system but the default file explorer would not allow me to go into these folders.

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: Annoying buffering
« Reply #18 on: February 21, 2016, 08:55:10 PM »
That's a third party addon and not allowed to discuss it here in the forum ...
But for wha its worth the addon you mentioned isnt modderated anymore and also won't be modderated  any more in the future..
So your buffer cache problems aren't related to kodi but thirt party add-on relate you've mentioned..
Believe in yourself because if you don't no one does..!!

timothi

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Annoying buffering
« Reply #19 on: March 13, 2016, 05:08:53 PM »
Hi guys,

Since a couple of weeks I do have the buffering issues too. I am streaming from a NAS within my own network. Most of the movies / series work perfectly but some need to buffer each 30 seconds. This, is, frustrating. However, I am experienced with other Kodi installations and adjustments to the advanced settings always fixed this.

However, I am unable to connect to the device with SSH or SFTP . Can somebody please tell me how I can open and edit the 'advancedsettings.xml'? Or would it be better to get a Raspberry Pie 3 :)?