Author Topic: HELP Please  (Read 3753 times)

Baz03

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
HELP Please
« on: July 18, 2015, 10:33:50 AM »
Hi please can someone help me?
i have spent hours now trying to load a PVR client so i can run my M3U paid IPTV service.
i have downloaded all types of client including "PVR iptv simple client"
even thought there was a bug in the firmware so i factory reset and started again to no avail.
as soon as i try and enable it i get a message "unknown error ocurred"
ive debuged and have errors in log file "could not locate libkodi_IPTV_simple.so and failed to load the dll.
Has anyone managed to use a PVR Client and run it succesfully on the COOD-E box?
i am pretty sure i am doing all correctly as i removed the client on my laptop downloaded the (windows version PVR iptv simple client) and reinstalled it the same way and it works fine on my laptop.
I am now getting a little frustrated but really like this powerfull little box!!!
Thanks in advance
Baz

Curupira

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: HELP Please
« Reply #1 on: February 29, 2016, 04:25:35 PM »
Did you get this working?

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: HELP Please
« Reply #2 on: February 29, 2016, 04:41:03 PM »
Simple iptv client is not working in 15.2 for Android.. The problem is fixed in kodi 16.0 stable version...
As for simple client and kodi 15.2 there is as far is I know no fix for it rather then updating to kodi 16 stable
And can confirm its working again after updating kodi...
Believe in yourself because if you don't no one does..!!

Curupira

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: HELP Please
« Reply #3 on: February 29, 2016, 05:41:58 PM »
Thanks,

I'll have to wait for the official cood-e update then :)

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: HELP Please
« Reply #4 on: February 29, 2016, 05:53:20 PM »
Good luck with that...
Hope you believe in miracles :)

As we say in Dutch "kan je wachten tot je een ons weegt"

Believe in yourself because if you don't no one does..!!

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: HELP Please
« Reply #5 on: February 29, 2016, 05:54:46 PM »
 But you could also put in the stoute schoenen and do it yourself that way you can use simple client iptv tonight  8)
Believe in yourself because if you don't no one does..!!

Vekia

  • Newbie
  • *
  • Posts: 20
  • Karma: +14/-7
    • View Profile
Re: HELP Please
« Reply #6 on: March 01, 2016, 09:19:24 AM »
Good luck with that...
Hope you believe in miracles :)

As we say in Dutch "kan je wachten tot je een ons weegt"

(Google Translate)
you can wait until the cows come home

hahahah

But there is a way to install it through your workaround right, i think that updating the firmware takes sometime and isn't that easy as some people think, also needs to be stable.

Everytime there will be a next one, cause if they fixed 16, the next msg is, why don't they have 17.... :)
i tried the workaround from Coert, works OK, but some apps from gplay store doesn't work that great, so i returned to original cood-e tv, the addons there (exodus ect) works fine!
Audio Add-on Fix: http://bit.ly/2eaFI8i (LINK UPDATED)
Backup link: http://www65.zippyshare.com/v/WuhE1fYJ/file.html

Setting -> Addons -> Install by ZIP

Works up to v1.25 with original COOD-E firmware

Coert

  • Full Member
  • ***
  • Posts: 157
  • Karma: +19/-16
  • Just do it..!!!
    • View Profile
    • XDA Developers
Re: HELP Please
« Reply #7 on: March 01, 2016, 02:10:41 PM »
Most playstore apps are developed for mobile phone or tablet UI you need a mouse for some apps.
Evenso kodi 16.0 original version is running great and Amlogoc chipset devises are fully supported so the origanl kodi build is already fully compatible, don't see why it is so difficult for coode to update the kodi version..
And coode version also is having more bugs , lags and freezes comparing to the normal kodi version so it takes them a long time to update AND if they finally update kodi it contains problems and bugs that aren't present before they customized it.. 
Believe in yourself because if you don't no one does..!!